AnsweredAssumed Answered

Why am I getting desktop notifications for 1on1 messages when I have all notifications turned off?

Question asked by kelly.ocallaghan on Apr 18, 2018
Latest reply on May 8, 2018 by JohnStreeter

I'm on Windows 10, using the desktop app. I have every option for notifications turned off, yet I still get desktop pop up notifications for 1on1 messages. The Flowdock Help page on notifications says I should be able to turn these off:

 

"You can adjust what you want to be notified for on the desktop from your Notifications preferences:

  • All messages, including team inbox messages.
  • All chat messages.
  • Only 1-to-1 and messages with mentions.
  • No messages."

 

I have also used Flowdock on Mac High Sierra and have experienced the same issue.

Outcomes