AnsweredAssumed Answered

Problem with Jaspersoft server upgrade

Question asked by Amruta23 on May 2, 2018
Latest reply on May 7, 2018 by Amruta23

For clarity Upgrade 14.4, I have downloaded the files from CA Support.

For Jaspersoft server upgrade it contains below files:
ca_ppm_jaspersoft_6.4.2_5.4.2.15.zip
ca_ppm_jaspersoft_patch_6.2.1_5.2.1.4.33.zip


But in Upgrade document its asking to download Jaspersoft 6.1.0 installer and then install cumulative patch ca_ppm_jaspersoft_patch_6.1.0_5.1.0.2.31.zip

 

Also the jaspersoft upgrade 6.4.2 required  tomcat8 where as jaspersoft 6.1.0 require tomcat7.

 

Can you please let me know how should I proceed?

Do i need to install Jaspersoft 6.1.0 and cumulative patch 6.1.0_5.1.0.2.31 OR I can install Jaspersoft Jaspersoft  6.4.2 and patch 6.2.1_5.2.1.4.33 (patch is of lower version than actual)?

Will clarity 14.4 will support Jaspersoft 6.4.2?

 

Thanks for your help.

 

 

Outcomes