AnsweredAssumed Answered

CA SSO : Policy Store Upgrade

Question asked by K.Anurag on May 21, 2018
Latest reply on May 24, 2018 by K.Anurag

Hi all,

 

Is it possible to run Siteminder Policy Servers on both the upgraded version (e.g. 12.6) and the older version (e.g. 12.5) of Policy Stores in a fail-over mode.

 

The upgraded 12.6 policy servers should primarily point to the 12.6 store and should fail-over to the 12.5 store in case of issues with the 12.6 stores.

 

Can the same be configured using the Data tab in management console by specifying the respective 12.6 and 12.5 Store IPs ?

Please suggest.

 

Regards,

Anurag

Outcomes