AnsweredAssumed Answered

Set Connection timeout of 'WebService Execution step in Interactive Test Run

Question asked by kirancts on May 31, 2018
Latest reply on May 31, 2018 by kirancts

Hi All

 

I set the connection timeout like below in local.properties

lisa.http.timeout.connection=0
lisa.http.timeout.socket=0

 

and also In the Web Service Execution (XML) step, ==> PRO option and under the Transport tab, timeout set as 90000

 

But when I execute the step through ITR (Interactive Test Run) , step getting timeout within15sec .

My service taking 1 minute to respond ,

 

Could you please help me any other place do I need to set the connection timeout in order to work in ITR

 

Appreciate your support

Outcomes