AnsweredAssumed Answered

Websphere Liberty 18.0.0.x agent installation

Question asked by one1test on Jun 14, 2018
Latest reply on Jul 9, 2018 by mike_cook

Hello,

is it possible to install the 10.5.2 agent on this host ?:

 

• WebSphere Liberty 18.0.0.1

• Java version "1.8.0" (IBM J9 VM (build 2.8, JRE 1.8.0 Linux amd64-64 Compressed References 20160427_301573 (JIT enabled, AOT enabled))

• Red Hat Enterprise Linux Server release 7.5 (Maipo) - 3.10.0-862.3.2.el7.x86_64 #1 SMP Tue May 15 18:22:15 EDT 2018 x86_64 x86_64 x86_64 GNU/Linux

 

On the compatibility guide i can see the version 17.0.0.x only. Is it compatible ?

Thanks

Davide

Outcomes