AnsweredAssumed Answered

Windows Flowdock app fails to sign-in

Question asked by dale.lemke on Jul 17, 2018
Latest reply on Oct 4, 2018 by KimAbbott1357028

I am on a Windows 10 machine and trying to login to the Flowdock app using the "Login with CA Agile" option. After I select this option to login with, I am sent to a blank page.  In Flowdock's dev tools console, I am getting the following error: "Failed to load resource: net::ERR_SSL_VERSION_OR_CIPHER_MISMATCH".  It seems "loader.js" fails to load userstyles.css but also fails to redirect to the CA Agile login (I can provide the redirect url if needed).  If I paste this url into a browser I can continue and login to the web version of Flowdock no problem. I tried the Flowdock app on a MacBook Pro and my iPhone and was able to login there... issue seems to be isolated to the Windows Flowdock app for me.

 

I should note, the Windows Flowdock app was working fine for me prior to today.... I noticed this when setting up a new Windows 10 machine. So at one point, I had flowdock working on my old Windows 10 machine but not the new one.  After revoking some sessions from my Rally profile page, now both Windows 10 machines fail to login. I have tried to uninstall and reinstall a few times and cant really think of any environment or network changes that would have come into play. I've worked with our internal IT staff and we are at a loss.

 

Any help or suggestions would be greatly appreciated.

Outcomes