AnsweredAssumed Answered

Mac OS X support

Question asked by sergiofm on Aug 3, 2018
Latest reply on Oct 17, 2018 by Steve_Parker

We need to manage MacOS systems with CA Client Automation.

The compatibility matrix states that only Mac OS X 10.12 is supported, which is a pretty old version (released on Sept 2016).

 

Acknowledging that official support is only for that version, we need to know:

1. If MacOS agent is still under active development

2. If newer versions of MacOSX are going to be supported in the near future

3. If the current version of the CA Agent is known to work with newer (not supported) MacOSX versions.

 

Regards.

Outcomes