AnsweredAssumed Answered

webagent 12.52 llawp is not starting after o.s is upgraded  to suse 12.1 and apache 2.4

Question asked by sriharsha2000 on Sep 7, 2018
Latest reply on Sep 11, 2018 by sriharsha2000

Hi All,

 

CA Team installed 12.52 apache webagent on suse linux 11.4 and apache webserver 2.2. when we upgraded o.s version from 11.4 to 12.1, apache got upgraded to 2.4. llawp process is not starting and agent stopped producing webagent logs. do we need to run the binary again and re-register the agent.From the information i have gathered wa 12.52 is compatible with upgraded version apache 2.4 and suse 12.1. shouldn't the agent start automatically after os and apache upgrade , should we check environment variables instead of running w.a binary again. Any help will be appreciated. 

 

policy server version:12.6

web agent  version 12.52

 

Regards,

Harsha

Outcomes