AnsweredAssumed Answered

Open Work bench SSL issues

Question asked by Sreeram601 on Sep 11, 2018
Latest reply on Sep 12, 2018 by Eric_van_den_Broek

Hi,

 

Recently we upgraded Clarity 15.3 and updated to SSL. now the url is https://Clarity-uat:8443. I've updated the scheduler url with the same.

 

When I access from my desktop, it works. But when they access from other system(different site), it fails with error
"A Server error occurred during Login: - Received fatal alert: protocol_version"

 

 

When I clicked the Setup button, both the settings are similar(my system & other). Could you please confirm what would be difference in settings or is there any prerequisite I need to check ?

 

I compared the following with working and non working environment

1) Control Panel--> JAVA --> Advanced Tab In Advanced Security settings, Use TLS 1.1 and Use TLS 1.2 was missing. So I added them

2) Java_Home and Path variable has been updated to JRE.(Please confirm should it be JRE or JDK)

3) Compared the browser(IE 11) Internet Options settings. it matches.

 

Restarted the system and it still we are getting the same error.

 

I tried following the communities link(https://communities.ca.com/thread/241777584-javaxnetsslsslexception-received-fatal-alert-protocolversion-when-executing-a-step-that-tries-to-run-on-a-secure-environment), it says abt vmoptions. How do I add it?

 

I also tried enabling the logs for OWB using TEC document (https://communities.ca.com/docs/DOC-100647536) but it only works for my system. For others, it didn't even show any logs

 

Please do advise ASAP, as I need to push to production very soon

 

 

 

 

 

Thanks

 

Sreeram

Outcomes