spran03

VMWARE vSphere 6.5

Discussion created by spran03 Employee on Sep 19, 2018

You Asked

 

Is an update of the VMWare objects planned and if necessary the WM Ware Agent for the vSphere 6.5?

 

And we said …

 

The RA VMWare agent support was dropped after 11.2.

 

The action pack replaced it and is compatible with vSphere v6.5.

Outcomes