AnsweredAssumed Answered

Introscope Agent v10.5.2 SP2 Installer Error: Flexeraax2$aaa: Windows DLL failed to load (Windows Server 2016)

Question asked by mparikh72 Champion on Oct 1, 2018
Latest reply on Oct 3, 2018 by mparikh72
Branched from an earlier discussion

So for another server I tried the command above which worked on a different server but not this one. I got the following pop-up



When I click on "Details" button, I get the following:


Flexeraax2$aaa: Windows DLL failed to load
at Source)
at Flexeraax2.aa(Unknown Source)
at com.zerog.ia.installer.LifeCycleManager.init(Unknown Source)
at com.zerog.ia.installer.LifeCycleManager.executeApplication(Unknown Source)
at com.zerog.ia.installer.Main.main(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(
at sun.reflect.DelegatingMethodAccessorImpl.invoke(
at java.lang.reflect.Method.invoke(
at com.zerog.lax.LAX.launch(Unknown Source)
at com.zerog.lax.LAX.main(Unknown Source)


Any ideas what's the issue?