AnsweredAssumed Answered

OOTB PAPI in API DEV Portal 4.2.7.8 throws error

Question asked by Muthugomu Employee on Oct 3, 2018
Latest reply on Oct 3, 2018 by Muthugomu

Hello

 

I installed Portal 4.2.7.8 using the CA Centos OVA Image and when I access any OOTB PAPI calls, it throws an error 

Error: Unable to make request. This may be due to a network error or a Cross-Origin Resource Sharing request pre-flight failure.

 

This issue never happened in 4.2.2 version of API Dev Portal.

 

See the attached screen  shot and there is no log generated for this error in messages file:

 

 

Not sure of the cause of this error.

 

Any clue/tips on resolving this issue would be appreciated.

Outcomes