AnsweredAssumed Answered

Flowdock - Confluence add-in

Question asked by zminhas on Oct 17, 2018
Latest reply on Oct 19, 2018 by wojpi01

Flowdock - Confluence connector has not been updated for a while.  Our Confluence administrators are strict about only installing add-ins that support current version.  Confluence is now 6.12 but Flowdock add-in only supports up to v5.9. 

 

Any plans to update to include latest version ?

Outcomes