AnsweredAssumed Answered

Connecting error with Ojdbc8.jar in Devtest 10.0

Question asked by nraji on Oct 22, 2018
Latest reply on Oct 22, 2018 by MarcyNunns

Hi,

 

We are currently using DevTest 10.0 version and the connecting database version has been upgraded last week, which need ojdbc8 jar. So, we replaced ojdbc7.jar to ojdbc.8 jar in /lib folder , but we are not able to connect tor egistry and all other components are down. Any idea on this ? Servers are working perfectly fine with previous version of Database and ojdbc7.jar

 

Outcomes