AnsweredAssumed Answered

C++ Compiler VS2010

Question asked by ntokozo.mkhonza on Nov 2, 2018

Hi.

 

We were advised by the Advanced Risk Authentication engineers to use VS2010 and gradle 2.2 to compile custom rules (C++ SDK). Can we use the latest versions of these products. From what we have observed is that we cannot succesfully compile when using latest versions.

Also is CA looking to update the code to conform with the latest libraries?



Thanks

Ntokozo  

Outcomes