dott2.2

CA GEN 8.5 & CICS/TS 5.4

Discussion created by dott2.2 on Dec 19, 2018
Latest reply on Jan 7, 2019 by dott2.2

We are a CA GEN 8.5 Mainframe (CICS/BATCH/DB2) shop.  We are preparing to upgraded to CICS/TS 5.4.  Is anyone else already using CICS/TS 5.4 and if so have you encountered any issues?

 

One thing we noticed is that DFHDB2 defines program DSNTIAC as Threadsafe and our CA Gen has it defined as QUASIRENT.  We are wondering if we can change it to QUASI.  Has anyone else done this?

 

Thanks!

Dee

Outcomes