AnsweredAssumed Answered

Perl 5.14 required for Linux/Solaris clients + SDK probes?

Question asked by David_Mills on Dec 28, 2018
Latest reply on Dec 28, 2018 by danst04

All -- 

 

Sorry, but this is very much a newbie question... 

 

Am considering developing (first attempt!) custom probes for our Linux/Solaris hosts and using the Perl SDK for UIM. However, after reading the documentation, I'm not clear on whether Perl 5.14 is a requisite for the client hosts, or just for the UNIX host used to develop the probe.

 

Help?

david

Outcomes