AnsweredAssumed Answered

Can OTK 3.1.1 be used with API Gateway 9.4 ?

Question asked by BradParks on Jan 10, 2019
Latest reply on Jan 11, 2019 by BradParks

We're upgrading from CA API Gateway 8.4 to 9.4, and the process has gone very smoothly.

 

We are however, using OTK 3.1.1, and are wondering if there's any reason (security/other) that we'd have to upgrade our OTK from 3.1.1 to anything newer, as our OTK has been heavily customized to fit some internal business use cases, and seems to work 100% fine for our use cases.

 

Thanks!

Outcomes