AnsweredAssumed Answered

Installation Error agent .Net

Question asked by c_coqueiro on Jan 14, 2019
Latest reply on Jan 16, 2019 by c_coqueiro

Hello guys!

 

I tried to install the .net agent on a server with Windows 12 R2, 64 bits, but I received the following error:

 

=== Logging stopped: 1/11/2019 15:00:05 ===
MSI (c) (78:84) [15:00:05:799]: Note: 1: 1708
MSI (c) (78:84) [15:00:05:799]: Product: CA APM .NET Agent (64 bit) -- Installation operation failed.

MSI (c) (78:84) [15:00:05:814]: Windows Installer installed the product. Product Name: CA APM .NET Agent (64 bit). Product Version: 10.7.0.115. Product Language: 1033. Manufacturer: CA Technologies. Installation success or error status: 1603.

MSI (c) (78:84) [15:00:05:814]: Grabbed execution mutex.
MSI (c) (78:84) [15:00:05:814]: Cleaning up uninstalled install packages, if any exist
MSI (c) (78:84) [15:00:05:814]: MainEngineThread is returning 1603
=== Verbose logging stopped: 1/11/2019 15:00:05 ===

 

=== Logging stopped: 1/11/2019 15:00:05 ===
MSI (c) (78:84) [15:00:05:799]: Note: 1: 1708
MSI (c) (78:84) [15:00:05:799]: Product: CA APM .NET Agent (64 bit) -- Installation operation failed.

MSI (c) (78:84) [15:00:05:814]: Windows Installer installed the product. Product Name: CA APM .NET Agent (64 bit). Product Version: 10.7.0.115. Product Language: 1033. Manufacturer: CA Technologies. Installation success or error status: 1603.

MSI (c) (78:84) [15:00:05:814]: Grabbed execution mutex.
MSI (c) (78:84) [15:00:05:814]: Cleaning up uninstalled install packages, if any exist
MSI (c) (78:84) [15:00:05:814]: MainEngineThread is returning 1603
=== Verbose logging stopped: 1/11/2019 15:00:05 ===

 

I've looked into it, but I haven't found anything yet.

 

Thanks

Outcomes