AnsweredAssumed Answered

Upgrade the demo server, JBoss 4.2.3 application server to the recent version.

Question asked by venkatraj02 on Feb 6, 2019

We have devtest 10.3 version installed in windows server 2012 R2 Standard.

The LISA Demo Server is a JBoss 4.2.3 application server which has remote code-execution vulnerability. As per our organisation standards we are requested to upgrade the JBoss to the latest version. Is there a way to upgrade the JBoss to the latest version? If not can we just remove the JBoss from the devtest package without affecting the other package of the product?

Outcomes