AnsweredAssumed Answered

Problem with Jasper Update

Question asked by paulofreire75 on Feb 7, 2019
Latest reply on Feb 11, 2019 by Raghu.Rudraraju

I´m trying to update Jasper from version 6.2 to version 6.4.3

The problem is with setup memory requirements check in the inicial upgrade process.

My production server is hosted in a service provider that uses dinamic memory for its virtual machines.

Because of this, I was not able to make the setup pass these checks.

There was a way to bypass these checks to make me able to do the upgrade process?

Outcomes