AnsweredAssumed Answered

Unable to install 12.8SP2 AdminUI

Question asked by jnitot on Feb 12, 2019
Latest reply on Feb 15, 2019 by Makesh.T

Hello,

 

When trying to install new 12.8SP2 adminUI get the following error when lauching the installer wint LAX_DEBUG=1

 

===============================================================================
Please Wait
-----------
***********Tags replace command Executed***********
"/opt/application/CA/siteminder/adminui/runtime/bin/java" -classpath "/opt/application/CA/623910.tmp/*" com.netegrity.wamui.RemoveIMManagementConsoleEntries /opt/application/CA/siteminder/adminui/

***********Password Tool output***********
STDOUT =
STDERROR = java.net.UnknownHostException: java.sun.com
at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:184)
at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)
at java.net.Socket.connect(Socket.java:589)
at java.net.Socket.connect(Socket.java:538)
at sun.net.NetworkClient.doConnect(NetworkClient.java:180)
at sun.net.www.http.HttpClient.openServer(HttpClient.java:463)
at sun.net.www.http.HttpClient.openServer(HttpClient.java:558)
at sun.net.www.http.HttpClient.<init>(HttpClient.java:242)
at sun.net.www.http.HttpClient.New(HttpClient.java:339)
at sun.net.www.http.HttpClient.New(HttpClient.java:357)
at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:1220)
at sun.net.www.protocol.http.HttpURLConnection.plainConnect0(HttpURLConnection.java:1156)
at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:1050)
at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:984)
at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1564)
at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1492)
at org.apache.xerces.impl.XMLEntityManager.setupCurrentEntity(Unknown Source)
at org.apache.xerces.impl.XMLEntityManager.startEntity(Unknown Source)
at org.apache.xerces.impl.XMLEntityManager.startDTDEntity(Unknown Source)
at org.apache.xerces.impl.XMLDTDScannerImpl.setInputSource(Unknown Source)
at org.apache.xerces.impl.XMLDocumentScannerImpl$DTDDispatcher.dispatch(Unknown Source)
at org.apache.xerces.impl.XMLDocumentFragmentScannerImpl.scanDocument(Unknown Source)
at org.apache.xerces.parsers.XML11Configuration.parse(Unknown Source)
at org.apache.xerces.parsers.XML11Configuration.parse(Unknown Source)
at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
at org.apache.xerces.parsers.DOMParser.parse(Unknown Source)
at org.apache.xerces.jaxp.DocumentBuilderImpl.parse(Unknown Source)
at javax.xml.parsers.DocumentBuilder.parse(DocumentBuilder.java:177)
at com.netegrity.wamui.RemoveIMManagementConsoleEntries.getDocument(Unknown Source)
at com.netegrity.wamui.RemoveIMManagementConsoleEntries.main(Unknown Source)

EXITCODE = 0

 

===============================================================================
Please Wait
-----------

 

===============================================================================
Install Complete
----------------

CA Single Sign-On Administrative Console is complete, but some errors occurred
during the install.

Please choose "Done", then see the installation log in
/opt/application/CA/siteminder/adminui/install_config_info for details.

 

 

Any idea if there is a known issue with this release ? 

I'm not able to start the adminUI properly.

 

Thank you,

Julien.

Outcomes