AnsweredAssumed Answered

Intermittently occurring Failed to load database information error

Question asked by vivek.gupta4 on Jul 30, 2011
Latest reply on Aug 9, 2011 by Chris_Hackett
Hi All,

We have CA BO XI 3.1, CA Clarity 12.1, Oracle 10g installed on a single Suse Linux box. All reports (seeded as well as custom) run perfectly fine in CMC, InfoView and Clarity till someone restarts CMS services (or the server itself). Once the CMS service is restarted, all the reports start giving "Error in File xxxxxxx: Failed to load database information" error in CMC and Infoview, and "RPT-0007: Specified Report did not execute properly" in Clarity. No matter what we do, the error doesnt go away and we have to uninstall and then reinstall the BOXI software. After reinstall and redeploying all our reports, they work fine till the server is restarted for any reason. We tried all possibilities like checking connectivity through sqlplus, redeploying reports, checking environment variables (ORACLE_HOME, LD_LIBRARY_PATH, PATH, etc), restarting CMS, mysql and tomcat services using BO Installer user id, using root user id, using oracle user id, modifying ODBC.ini, modifying cmc.config, issuing chmod -R 0777 to BO HOME directory, ORACLE HOME directory, removing and adding servers again using serverconfig.sh etc. But the only solution to get rid of the error seems to reinstall CA BO XI 3.1, bit that too lasts till the server is restarted. We have reinstalled BO at least four times in last 2 months.
Kindly suggest what else can we check.

Thanks,
Vivek

Outcomes