AnsweredAssumed Answered

Mule JMX data not appearing in Introscope

Question asked by Ramkumar.Venkataraman on May 25, 2010
Latest reply on Apr 20, 2015 by Hiko_Davis
We have Mule hooked up to Introscope, still we are not able to see the JMX data exported

We did the following

1) In IntroscopeAgent.profile set introscope.agent.jmx.enable to true.
2) In IntroscopeAgent.profile, make sure the introscope.agent.jmx.name.filter property is uncommented and set the filter list to "*"
3) In IntroscopeAgent.profile , uncomment introscope.agent.jmx.name.primarykeys
4) Restart your application

How do we trouble shoot this issue ?

Outcomes