AnsweredAssumed Answered

Project Not Showing in Clarity Application and Project Plan not showing Wo

Question asked by armsct48 on Jun 22, 2010
Latest reply on Apr 26, 2011 by venkitta.subramanian
I unlocked a project – as it had been locked by the Project Manager while in Workbench. I do this several times a month and have used the same queries. However, there was something out of place in the current production database and so now I have this issue.

I used the following SQL Queries that I normally use:

select * from SRM_PROJECTS where unique_name = ‘PRJXXXXXXX’



I also used the following SQL queries that were given by CA Support:

select * from SRM_PROJECTS where last_updated_by=-99
update SRM_PROJECTS set last_updated_by=1 where last_updated_by=-99

I ran these as well.

Then to further confirm, I asked my DBA team what query would they have used to accomplish this effort and they provided the following:
So I ran this one as well.

At this point, I should be able to go back to the Clarity Application and filter for either the Project Name or the Project ID and then unlock the project– but it's not showing up via Portfolio Manager/Projects Module when I filter for the name or project id. However, It does show up, if I put the Object Id in the URL but there is nothing in the Project Properties: Main – General Page. However, it shows information in the other tabs but it seems to be invalid our old. Can anyone provide some insight on the issue and how to get the information back viewable? Also, where do the Workbench Project plans sit?

Please Note: This is currently a 7.5.3 production environment and we are in the mist of upgrading to V12.0.5. I have a staging environment that has a snapshot of the database in v12 in which I compared the data to - - that's how I came to know that the information in v7.5.3 environment is incorrect. The project is viewable in the v12 Staging environment with the correct data.