AnsweredAssumed Answered

Wily Introscope 8.1 - WebSphere 7

Question asked by jankei on Jun 30, 2010
Latest reply on Feb 28, 2013 by Hiko_Davis
Hello,

we are using Wily Introscope 8.1. I tried to autoprobe a WebSphere 7 Server on RedHat Linux without success. I found this hint to create the AutoProbeConnector.jar
http://blogs.eteration.com/blog/?p=1042

But if I want to start the instrumented server I get this message in the native_stderr.log

[ERROR] Unable to determine the current JVM identity: Unable to locate the java.lang.ClassLoader classfile.
[ERROR] AutoProbe will not run.

Is there a official support for WebSphere 7 or Java 6?

Thanks in advance

Outcomes