AnsweredAssumed Answered

Multiple versions of JRE in client Machine - MSP Interface

Question asked by sundar on Oct 7, 2011
Latest reply on Nov 11, 2011 by another_martink
Hi,

We are moving to 12 SP1 from 12.0.6.For 12 SP 1 it seems we need to move to JRE 1.6_0_20 and above for the MSP / Workbench.The JRE version (client) currently we use is 1.5_0_12 for our current clarity version and also it is the standard for other applications too.They are yet not tested the JRE 1.6 and will not move to that quickly. So in addition to existing JRE 1.5 if we install JRE 1.6 also in client machine then how will the MSP Interface determines which version of Java it is using.

In the registry the Java 1.5_0_12 will be set as current version so when we install java 1.6 then will the MSP interface point to the higher version by default?.

cheers,
sundar

Outcomes