AnsweredAssumed Answered

GC Monitor and Webphere 7

Question asked by ansanes on Jul 13, 2010
Latest reply on Jul 29, 2010 by Chris_Hackett
Hi. We've recently upgraded our applications servers from websphere 6.1 to websphere 7. Everything works fine except GC monitor. We've got this messages:

2010-07-07 15:37:13,710 [INFO] [IntroscopeAgent] [GcMonitor] Starting gcMonitor
2010-07-07 15:37:13,710 [ERROR] [IntroscopeAgent] [GcMonitor] Unable to start gcMonitor (cause: Unsupported JVM's version. GcMonitor supports only version 1.4.2 or 1.5.0.)

Websphere 7 runs on JVM 1.6

Is there a version of gcmonitor that runs on this JVM?

Thanks.

Outcomes