Chris_Hackett

A note from Clarity Support Regarding IE9 and versions 12.1.1

Discussion created by Chris_Hackett Employee on Nov 3, 2011
Per CA Clarity Support:

"Although IE9 was not originally certified for the 12.1.1 version, we will support our customer’s use of IE9 in a 12.1.1 environment as we expect no issues with compatibility. If you do encounter an IE9 specific issue, please report your issue to us via our normal Support Process by logging an issue on CA Support Online."

Outcomes