ca.portal.admin

Compatibility with Z/OS 1.7

Discussion created by ca.portal.admin on Dec 22, 2005
Latest reply on Dec 22, 2005 by ca.portal.admin
Hi all,

I am working with a client who is still using IDMS Release 14.1; they are
aware that CA has dropped support. Their systems people plan to upgrade
from z/OS 1.4 to z/OS 1.7, and the timing, of course, coincides will the
release of another system - of a critical nature.

I have been asked to find any information that I can regarding the
compatibility of IDMS 14.1 with z/OS 1.7. I'd greatly appreciate any
information that you can share.

While it is my client's hope that it has been others' experiences that 14.1
and z/OS 1.7 does not have any compatibility issues, I also would
appreciate any feedback how ""easy"" the upgrade from 14.1 to 15.0 is. When
the client contacted CA regarding the compatibility issue, they were
referred to Support and told there was no information available. Also the
manager stated:
""I have heard that it's very easy to upgrade to 15.0 from 14.1, so
you may
have to do that.""

Thanks for your help.

Cindy Kline
cakask@aol.com

"
IDMS Public Discussion Forum
IDMS-L@LISTSERV.IUASSN.COM
SMTP
IDMS-L@LISTSERV.IUASSN.COM
IDMS-L@LISTSERV.IUASSN.COM
SMTP








Normal

Normal
Re: Compatibility with Z/OS 1.7
"Cindy,

There is an apar, QO60139, that deals with z/OS 1.6 console problems for
14.1 you may want to apply. Going from 14.1 SP6 to 15.0 SP4 here was a
piece of cake. I did an upgrade install and only had some problems with
CICS interfaces. The rest was pretty much (simple eh?) just put the 15.0
load library 1st. If you need anymore details let me know.

HTH,
Steve Harmeson

Outcomes