ca.portal.admin

0353 on Calc Record with no index or sets

Discussion created by ca.portal.admin on Dec 5, 2008
I'm running R16 SP4. I'm getting an err
Illustrious Listers:
=20
I'm running R16 SP4. I'm getting an error 0353 most likely caused by a
record length mis-match with the subschema since there are no indexes or
other sets involved. The record is a CALC record. There are several
good records in the area; but at least one bad one. My question: how do
I find the bad one(s) and get rid of it/them? I ran a DB-AUDIT and it
showed no errors; but DMLO , OLQ, and CULPRIT all throw the error; so I
know it's real. I'm afraid my IDMS skills are getting pretty rusty
since most of my time these days is spent working on another DBMS. Any
help would be most appreciated.
=20
Thanks,
=20
=20
Roger C. Lawrence
Database Administrator
Seminole Electric Cooperative, Inc.
Tampa, Fl.
813.739.1518
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
_ _ _ _ _ _ _ _ _ _ _

** NOTICE **
This e-mail message, including any attachments, is for the sole use of
the intended=20
recipient(s) and may contain confidential, proprietary and privileged
information.=20
Any un-authorized review, copying, use, disclosure, or distribution is
prohibited.=20
If you are not the intended recipient, please contact the sender by
reply e-mail and=20
destroy all copies of the original message.
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
_ _ _ _ _ _ _ _ _ _ _
"
IDMS 3rd-party providers forum
IDMSVENDOR-L@LISTSERV.IUASSN.COM
SMTP
IDMSVENDOR-L@LISTSERV.IUASSN.COM
IDMSVENDOR-L@LISTSERV.IUASSN.COM
SMTP








Normal

Normal
Re: 0353 on Calc Record with no index or sets
"Sounds like a subschema issue (out-of-date)
Might not be new-copied
Might not have gotten recompiled
Might be a multi-dictionary environment bugaboo . .

Outcomes