Ideas on using MSP offline and Single Sign on?

Discussion created by vtleogal2 on Apr 3, 2012
Latest reply on May 4, 2012 by Chris_Hackett
I have read many thresds on here on uploading MSP to Clarity, specifically for offline usage. Apparently, if you have Single Sign On, then you cannot work on MSP offline and then "reconnect" and save it back to Clarity. However, the Clarity white papers/documentation on MSP did not state that. It clearly says work on MSP offline, open the project and choose SAVE once connected to your network to get the project to load to Clarity.
So, what do others do? Copy/Paste can cause issues, but is there any new information available about how to do the following?

1. Open a project from Clarity into MSP by clicking the "GO" button on the project
2. Work on the project and two things can occur (1) you lose connection to your network or (2) you save the file to your desktop to work on it offline
3. Now after changes made, you need to load the project back into Clarity.
4. If you choose Save, you get the login credentials (user name, password [blank[ then under 'SETUP" there is: SSL Handling = None,  Clarity PPM Host (from the NSA); Login SSL Host (ours is not editable); Proxy Host (blank), Proxy User Name, Proxy Password.
5. you are unable to save to Clarity-- will give invalid user name and pssword  (even if you use SAVE AS- then you can get the duplicate id message).

Is there anything that can be done? how are PMs supposed to work if they are forced to always be connected to the network in order to properly save their file?

Edited to add - I did read this post in full https://communities.ca.com/web/ca-clarity-global-user-community/message-board/-/message_boards/view_message/2278539
but 1)- we can't setup another intance, though that appears it was not the solution  but (2) the final note about the NSA is simply the URL it passed to MSP and it still does not work as outlined in the steps above- (and it says as long as you don't lose your connection. ). You enter you SSO (network) password (as the username defaults) and it does not work.. or do we need to change the SSL option (it defaults to NON)