Gary_Cherlet

IDMS Release 17.0 SP1 compatibility with CICS/TS 4.2

Discussion created by Gary_Cherlet on Jun 12, 2012
Latest reply on Jun 13, 2012 by Gary_Cherlet
All:

We are planning to update our[b] CICS systems from CICS/TS 4.1 to CICS/TS 4.2 in the near future.

As part of the process, we are trying to verify that all program products, database systems, etc. are compatible with this new release.

So far I have found that several products will need to be upgraded to run with the new CICS release:

[color=#140ebe]CAFC[color] (Netec International, Inc.) Must be upgraded from Rel. 4.6 to 4.7
[color=#140ebe]TRACK[color] (MacKinney Systems) Must be upgraded from Rel. 6.9 to 7.0
[color=#140ebe]XRAY[color] (MacKinney Systems) Must be upgraded from Rel. 6.9 to 7.0

Can anyone tell me if our current release of [color=#140ebe]IDMS (17.0 SP1)[color] is compatible with [color=#140ebe]CICS/TS 4.2?[color]

Your assistance with this matter is greatly appreciated.

William M. Allen, Jr.

Outcomes