AnsweredAssumed Answered

CA Introscope 9.1.0.2 - Warning "Database inaccessible"

Question asked by denis.lamarche on Jun 19, 2012
Latest reply on Jun 20, 2012 by jakbutler
Hi everybody,

I have installed CA Introscope 9.1.0.2 in Qualification environment and i notice in EM logs following warning messages :

[color=#ffffff]
6/17/12 11:14:14 PM CEST [WARN] [Manager.com.timestock.tess.util.DbUtils] database inaccessible; will check later
6/17/12 11:14:31 PM CEST [WARN] [Manager.com.timestock.tess.util.DbUtils] database inaccessible; will check later
6/17/12 11:14:49 PM CEST [WARN] [Manager.com.timestock.tess.util.DbUtils] database inaccessible; will check later
6/17/12 11:15:06 PM CEST [WARN] [Manager.com.timestock.tess.util.DbUtils] database inaccessible; will check later
[color]


I have check database and confirm that she's started and listening on correct port. Connexion with pgadmin is OK.


postgresql.conf :
---------------------

# - Connection Settings -

listen_addresses = '114.9.129.42'


# what IP address(es) to listen on;
port = 45432




# (change requires restart)
max_connections = 125





tess-db-cfg.xml :
--------------------

<hibernate-configuration>
<session-factory>
<property name="em.dbtype">Postgres</property>
<property name="hibernate.connection.username">admcemdb</property>
<property name="hibernate.connection.password">**************</property>
<property name="plainTextPasswords">false</property>
<property name="hibernate.dialect">org.hibernate.dialect.PostgreSQLDialect</property>
<property name="hibernate.connection.driver_class">org.postgresql.Driver</property>
<property name="hibernate.connection.url">jdbc:postgresql://114.9.129.42:45432/cemdb</property>
<property name="hibernate.connection.tcpKeepAlive">true</property>
</session-factory>
</hibernate-configuration>

What can i check or do to known where come the problem ?

Thanks in advance for your help,

Outcomes