AnsweredAssumed Answered

Integrate PAM 4.0 in Service Catalog 12.7

Question asked by wajih.ch on Jun 22, 2012
Latest reply on Jul 9, 2012 by Hawk
Hi all,
I trying to connect a "Service Catalog 12.7" with a freshly installed "PAM 4.0".
In "Service Catalog" i can configure the access to PAM.
This is done, the test is successful and from "Service Catalogue", using a dedicated button on the configuration screen, i even can launch PAM 4.0.
But, when i want to load the objects and/or configuration from PAM 4.0 to "Service Catalogue", an error occurs.
here is what i find in "view.log" file :
2012/06/22 14.39.55.104 INFO [WrapperSimpleAppMain] [FileStoreServlet] Initializing FilestoreServlet...
2012/06/22 15.03.38.878 ERROR [http-8080-Processor22] [ITPAMConfigHelper] Error updating Global DatasetsAnother user has already purged (permanently deleted) the specified object.
AxisFault
faultCode: {http://schemas.xmlsoap.org/soap/envelope/}Server
faultSubcode:
faultString: Another user has already purged (permanently deleted) the specified object.
faultActor:
faultNode:
faultDetail:
{http://xml.apache.org/axis/}stackTrace:Another user has already purged (permanently deleted) the specified object.
at org.apache.axis.message.SOAPFaultBuilder.createFault(SOAPFaultBuilder.java:221)

Did you already connected "Service Catalogue 12.7" with "PAM 4.0"?
If so, did your encounter such an error?
And, how could i fix this error?

Note: "Service Catalogue 12.7" and "PAM 3.1" are already tested and work fine.

Thanks for your help, Wajih.

Outcomes