AnsweredAssumed Answered

Odd error, with "CON.xxxx" as project id - can not open the project in OWB!

Question asked by Dave on Jul 6, 2012
Latest reply on Jul 6, 2012 by Dave
Hello,

Anyone else seen this / know what the explanation is?

When I have a project with project id "CON.xxxxxxxxxx" (where xxxxxxxxxx can be anything) and I try to open that project from Clarity into OWB, I get an error in OWB saying;

[color=#ff0000][color]Unable to open project \\.\CON. File does not exist

Also if I attempt to open the project into OWB from Clarity I get the same error.

:wacko:

From experimentation, it seems only to happen when the project id starts with "CON." - remove the '.' and it works OK - as it does if the id does not start with CON.

Raising a case with CA ; but just wanted to see if anyone else had hit this.

(we've tried it in 8.1 fp03 and in V13.0 / OWB 2.0 - same results - clients are running on Windows, not sure if that is relevant, the error message does look a little O/S related?)

- update : Windows seems to object to files called "CON" or "CON.txt" so that probably is the issue.

- update2 : happens with "NUL.***" and "PRN.***" too - Windows definitely to blame :vader:

.

Attachments

Outcomes