AnsweredAssumed Answered

CA ITPAM Client using HTTP despite logging in with HTTPS

Question asked by rob.elmes on Jul 10, 2012
Latest reply on Sep 13, 2012 by hendry
I'm trying to ensure that all communications into ITPAM 3.0 are over secure protocals. The server is listening on the default secure port of 8433 and is set to support secure communications.

I can log into ITPAM fine using a HTTPS connection. However, when I click on the client link it tries to load the JNLP from the insecure HTTP connection via port 8080 rather than via HTTPS. Thus when I have port 8080 blocked on the servers FW the client fails to load.

I'm hoping there is a setting somewhere than needs tweaking but I've yet to find it.

Any ideas?

Outcomes