MaryGreening

IMPORTANT support notice to PAM users on UNIX and Linux!

Discussion created by MaryGreening on Aug 15, 2012
Latest reply on Sep 20, 2012 by devjo01
IMPORTANT support notice to PAM users on UNIX and Linux!

A significant problem was discovered in the CA Process Automation installer for versions 4.0 GA and 4.0 SP1 which can cause loss of the contents of the /usr/local/bin directory when installing on UNIX or Linux platforms. This can occur for both the initial installation, and subsequent Agent and Orchestrator installs.

Because of this, download of CA Process Automation 4.0 and 4.0 SP1 from support.ca.com has been suspended pending remediation.

PAM team is working diligently to address this as quickly as possible

In the meantime, it is strongly advised that you do not perform any installation with CA Process Automation 4.0 GA and 4.0 SP1 on a UNIX/Linux platform.

This does not affect installations in any Windows environment.

If you need to download these products for installation into pure Windows environments, please contact CA Support for the alternate download location.

Post on behalf of:
Jennifer Jessup
CA
Principal Support Engineer
CA Subject Matter Expert
Tel: +1-877-584-7267
Tel: +1-404-946-1065
Jennifer.Jessup@ca.com

Outcomes