AnsweredAssumed Answered

Clarity MSP from 13.1

Question asked by dtietze on Oct 23, 2012
Latest reply on Nov 12, 2012 by another_martink
Hi.

We're trying to get the MSP interface from Clarity 13.1 to work - so far without any success.
On two different machines we're getting the same behaviour: Either nothing at all happens, or Windows opens a dialog box "SchedLink MFC App has stopped working".

Environment:
- Clarity 13.1
- MSP Schedule Connect downloaded from Clarity, installed
- Client: Windows 7, 64 bit. All fixpacks installed, Java JRE 1.7 installed, all updates run
- Office/Project 2010

Opening a project from MS Project's Clarity PPM Integration either also does nothing at all, or opens a small window for a fraction of a second -- much too short to read what's in the dialog box.

I've tried a lot of stuff, with deinstalling, re-installing, installing the VisualStudio stuff manually separately, etc. No luck. It all comes back to either a short-lived dialog window or "SchedLink MFC App has stopped working".
I tried following the Knowledge Base articles there are on this topic, double-checked the hotfix numbers and JRE versions, etc.

Has anyone had more luck with the MSP Interface on 13.1?
Or, what would be even better, has someone had the same proboems and managed to solve them?

Daniel

Outcomes