Clarity の各バージョンでサポートされる Open Workbench のバージョンについて

Document created by Hatori_Tomomichi Employee on Jul 3, 2015
Version 1Show Document
  • View in full screen mode

文書番号: JTEC001682

対象製品: CA Clarity 8.x 12.x

プラットフォーム: Windows

 

◆ 概要説明

Clarity のマニュアル内の 「Product Architecture Stack」 にこの情報が見つかりません。 Open Workbench の古いバージョン / 新しいバージョンは、Clarity の古いバージョン / 新しいバージョンと組み合わせて使用できますか。 2 つの製品の間でバージョンや fixpack のレベルを一致させる必要がありますか。

 

◆ 解決策

サポート対象の Open Workbench のバージョンは、お客様の環境で現在使用中の Clarity のバージョンと一致するバージョンに限られます。ベースリリースが同じで fixpack も同じであるケースが主なサポート対象ですが、Open Workbench の fixpack のバージョンが古くても、ベースリリースが同じであれば通常はサポートされます。ただし、Open Workbench の fixpack のバージョンを Clarity の fixpack のバージョンと一致させていない場合には、両者のバージョンを一致させて問題を再現するように求められます。これは、fixpack に Open Workbench のバグ修正も含まれている場合があるためです。

  


このドキュメントは米国サポートサイトに掲載されているナレッジベース: TEC474801 を翻訳し、加筆したものです。

TITLE : Which version (s) of Open Workbench are supported within the different versions of Clarity?

Attachments

    Outcomes