TECH TIP: Why is Admin Console not showing my full archive?

Document created by casph02 Employee on Sep 7, 2016Last modified by Melissa Potvin on Dec 17, 2016
Version 4Show Document
  • View in full screen mode

Why does Admin Console sometimes not show all the contents of my archive?

 

Automated deployment engine's temporary databases can get out of sync with the rest of the environment.

This can cause a failure within Admin Console when trying to load the archive.

 

Document ID:  TEC1795288
Last Modified Date:  09/08/2016
Hide Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.31
  • CA Unified Infrastructure Management:Release:8.4
  • CA Unified Infrastructure Management:Release:8.2
  • CA Unified Infrastructure Management:Release:8.1
  • CA Unified Infrastructure Management:Release:8.0

Components

  • UIM - ADMIN_CONSOLE:UIMADC

Issue:

The local archive, in Admin Console, does not show all of the packages expected.

In this use case, the archive in Infrastructure Manager had nearly 300 packages available, but only about 65 showing in Admin Console.

 

Environment:  

This issue was found in UIM 8.31, but this is general information applicable to most versions of UIM.

 

Cause: 

This is caused by automated deployment engine's temporary database getting out of sync.

 

Resolution/Workaround:

Check out THIS ARTICLE for more information and the steps needed to correct this.

2 people found this helpful

Attachments

    Outcomes