Edmund_Jones

Oracle Java 7 Security Manager Bypass Vulnerability

Discussion created by Edmund_Jones Employee on Jan 22, 2013
Latest reply on Jan 22, 2013 by another_martink
CA Clarity is NOT affected by the recent Java vulnerability.

Recently, Oracle and the security community have raised awareness for CVE-2013-0422 (Oracle Java 7 Security Manager Bypass Vulnerability). This vulnerability does not affect server-side Java applications, such as CA Clarity. This vulnerability requires user interaction and targets the Java plugin that is commonly enabled in web browsers. CA Clarity does not utilize functionality requiring the Java 7 web browser plugin.

For further information on the vulnerability, and what you need to do, please contact your company's security group or administrator.
Additional information is available at Oracle's security alert.
(http://www.oracle.com/technetwork/topics/security/alert-cve-2013-0422-1896849.html)

This information has been posted as a Knowledge Base Article also (TEC585399)

Should you have any questions then please email me on edmund.jones@ca.com.

Many thanks
Ed

CA Support

Outcomes