AnsweredAssumed Answered

Unable To TEST EEM Settings - Installing EEM 12 / PAM 4.1

Question asked by Stuart_ on Mar 24, 2013
Latest reply on Mar 26, 2013 by Stuart_
I have logged a ticket with CA support regarding this, but I thought I try and see if anyone has any answers on the forum. I will update the post if I get a solution from CA.

My goal is to configure automated workflows with CA Service Desk Manager 12.6. I am very new to CA Service Desk and still trying to understand the product and its available components.

I have downloaded the recently certified for CA Service Desk Manager 12.6, component Process Management for Workflows 4.1 and CA Embedded Entitlements Manager 12.0.

Then attempted to install CA EEM 12 and PAM 4.1 in my Windows Server 2008 R2 Standard Edition & SQL Server 2008 R2 environment. CA SDM 12.6 and my SQL instance are hosted on separate servers to CA EEM 12 and PAM 4.1.

After installing CA EEM 12, and Java JDK 6 Update 34 on my Windows Server 2008 R2 Standard Edition machine, when I get to the PAM 4.1 install page to configure the EEM Security Settings, I successfully register the CA EEM installation. Then log into the CA EEM web client and add an account to the PAMAdmins & PAMUsers group. Go back to the PAM 4.1 EEM Security Settings install page and click Test EEM Settings and enter the credentials of the account I added the PAM groups to. I instantly get the message Connect NOT OK. If I go back to the CA EEM web client and select the Process Automation application and try logging in with that account, I get the error message “Attach:EE POZERROR Repository Error”.

If I ignore this error verifying the EEM settings and continue on with the PAM 4.1 installing, when I finish, start the Windows Service and try and open the PAM 4.1 web client, the loaded page is completely blank. ** I have just noticed the section "Unable to Launch CA Process Automation using the Apache URL in Internet Explorer and Firefox" in the PAM 4.1 release notes, but I have not done any load balancer configuration. It advises to:
Comment the following lines in httpd-ssl.conf. httpd-ssl.conf can be found under ApacheInstallDir\conf\extra\httpd-ssl.conf (for example, C:\Program Files (x86)\Apache Software Foundation\Apache2.2\conf\extra\ httpd-ssl.conf).
#BrowserMatch ".*MSIE.*" \
# nokeepalive ssl-unclean-shutdown \
# downgrade-1.0 force-response-1.0

Any ideas on this issue? Just doing a couple of searches on the CA site, I see this article about running these commands
setupdir -debug
setupdir -clean
setupdir.bat -DXHOME "%DXHOME%" -IGW_LOC "%IGW_LOC%"

And this post about restarting the Orchestrator service, haven’t tried this but did restart the server, so I don’t think this will apply.

Help ! :)

Outcomes