AnsweredAssumed Answered

SiteMinder Policy Server v12.51 and WAS v8.5 support statement

Question asked by jensengelke on May 22, 2013
Latest reply on May 23, 2013 by jensengelke
Hi,

i have to create a setup using SiteMinder v12.51 (Policy Server, Admin UI, Web Agent) in conjunction with WebSphere Application Server v8.5.

I have two questions in this context:

1) Is it supported to use SiteMinder Policy Server v12.51 in conjunction with SiteMinder Agent for IBM WebSphere v12.0 SP2 (as there is no IBM WebSphere Agent v12.51 available...)?
2) Is it supported to use SiteMinder Agent for IBM WebSphere v12.0 SP2 in conjunction with IBM WebSphere Application Server v8.5?

It would be great if anybody could shed some light on this as the official SiteMinder 12.5 Platform Support Matrix does not provide that information.

Regards,
Jens

Outcomes