CMCN1982

Resource Assignments Report

Discussion created by CMCN1982 on Aug 28, 2013
Latest reply on Aug 30, 2013 by CMCN1982
Hi everybody,

v12.1 - Production

recently a user reported that this Report was not working. She scheduled it to run using valid parameters but it did not run. When we tried to run it immediately the report took over 2 hours to run, but then returned nothing.

We also got the following error message:

RPT - 009: Report did not complete in the stipulated time. Please try modifying the filter or schedule the report and view later from the Report Library.

When we deliberately enter invalid parameters the report runs, and gives us an expected result, "no results to display"

So far our DBA's have concluded that there are no errors appearing on the database end when the report is run.

We also tried rebooting our reporting server but the issue remains.

This is also happening in our Stage and Development tiers which are v13.1 sp6

As far as we know the report has been running fine up until recently, and we cannot think of any changes we made which might have caused it.

Can anyone please shed any light on this? Thank you.

Outcomes