devan05

CA DataMinder Tuesday Tip: Overcoming BOXI/CABI Certificate issue

Discussion created by devan05 Employee on Sep 24, 2013
Latest reply on Sep 24, 2013 by Chris_Hackett
CA DataMinder Tuesday Tip: Overcoming BOXI/CABI Certificate issue published by Andrew Devine, Senior Support Engineer on Tuesday 24 September 2013

Beginning on September 08, 2013, a Java Runtime certificate will expire and may cause a warning to appear on end-user screens prior to them being able to run their CABI Web Intelligence software reports

To work around this issue, end users can go into their security settings and uncheck the following settings in the Java Control Panel / Advanced tab / Security / General section:

Check Certificates for revocation using Certificate Revocation Lists (CRLs)

Enable online certificate validation

For full details of this published solution please refer to the Knowledge base article titled "Web Intelligence Digital Certificate Expiration Beginning on September 08, 2013" which is available from the CA Support Portal (http://support.ca.com).

Outcomes