AnsweredAssumed Answered

Upgrade to v13.3 did not upgrade database

Question asked by another_martink on Jan 20, 2014
Latest reply on Feb 9, 2014 by another_martink

My v13.0 was running OK with MS SQL 2008

Ugraded to v13.3

After upgrade the database connection was set to Oracle.

After selecting MS SQL and making the proper settings the database was available.

However Install and Upgrade says database needs update

 

and Install history says none of the components was upgraded from 13.0 to 13.3 - just the version.

 

The same is in app-ca.log

 

1/20/14 9:48 PM (Echo)
1/20/14 9:48 PM (Echo) ---------------------------------------------------
1/20/14 9:48 PM (Echo) CSA Installation complete.
1/20/14 9:48 PM (Echo)
1/20/14 9:48 PM (Echo) To continue, point your web browser to:
1/20/14 9:48 PM (Echo)
1/20/14 9:48 PM (Echo) http://W2008:8090/niku/app.
1/20/14 9:48 PM (Echo) ---------------------------------------------------
1/20/14 9:48 PM (Echo)           
1/20/14 9:48 PM (Echo) Installation Successful - 20-January-2014 21:48:20
1/20/14 9:48 PM (Target) Target "_install" finished.
1/20/14 9:48 PM (Target) Target "install" finished.
1/20/14 9:48 PM (Target) Target "_install-release" finished.
1/20/14 9:48 PM (Target) Target "_install" finished.
1/20/14 9:48 PM (Target) Target "install" finished.

 

What might have gone wrong?

Why does the log say install finished and installation was successful even though it was not?

How would I get the install to complete?

 

Martti K.

Outcomes