Krishna4452769

Report never loads but it is getting created in reportingservrt

Discussion created by Krishna4452769 on Feb 21, 2014
Latest reply on Feb 24, 2014 by Krishna4452769

Getting below error in NSA Log. From Clarity when I run the reports in the immediate mode it says loading and never loads. Scheduled report workfine but when I try to open the report  from the clarity it never loads able to open it from Actuate reporting console. this issue started after upgrading to 12.1SP3. we are getting same error for all the reports we runn

We are using DB - Oracle 10g, IBM Websphere app server v7,Actuate V9 all of these on AIX. Upgraded from 12.1.1 to 12.1.3

xql2.xbl (none:none:none) Error occurred when retrieving status for report 5816635
ERROR 2014-02-19 05:00:31,045 [Thread-3114] niku.reporting (none:none:none) SOAP Fault error:
<SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">
    <SOAP-ENV:Body>
        <SOAP-ENV:Fault
            xmlns="http://schemas.xmlsoap.org/soap/envelope/" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/">
            <faultcode>Server</faultcode>
            <faultstring>Soap Server error.</faultstring>
            <detail>
                <RequestName>GetJobDetails</RequestName>
                <ErrorCode>3110</ErrorCode>
                <Description>
                    <Message>Cannot locate the specified job.</Message>
                    <Parameter1>24912</Parameter1>
                </Description>
            </detail>

 

Please help...

Outcomes