DanielSGHE

DST issue on Clarity 12.0.5 Java 1.5.0_20?

Discussion created by DanielSGHE on Nov 8, 2010
We are experiencing server issues over the weekend that we believe may be related to DST. I located a document (dst_matrixa.pdf) on the CA support site that indicates JDK 1.4.2_11 is the required minimum to support DST. We are running 1.5.0_20. I found nothing on the Oracle support site indicating a problem with this version and DST, specifically.

Our services are all up but processes are not completing. They appear to be 'hung'. There are no errors in the logs.

Anyone experiencing anything similar?

Outcomes