AnsweredAssumed Answered

Reports not working in 12.1 Clarity and InfoView

Question asked by sachin.ghorpade on Jan 19, 2011
Latest reply on Jan 21, 2011 by Dave
Hi All,

We are upgrading our development serves from 8.1 to 12.1.
I have installed 12.1 Clarity with BO XIR3 on single 32 bit machine. When I try to run a report from clarity it gives me error as “RPT007: Specified report did not execute properly”.
I have attached log file for reference.
If I try to run the same report In BO from InfoView then it asks me for Database login information. I have attached screen shot for reference.
I tried giving clarity database information (database is running) and all possible combination but it’s not going further from that screen. Which details do I have to provide there?

In another scenario on different 64 bit machine, when I run same report In BO from InfoView then it never asks me for Database login information and it directly opens up.
Like this machine why these reports are not opening directly in first machine? Do I have to carry any configuration for this?

Any Help wourl be really great..

Thanks in Advance!

Regards,
Sachin

Attachments

Outcomes